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CHAPTER 1 GETTING STARTED 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 gain an understanding of Acrobat and PDFs 

 learn how to start Adobe Acrobat XI 

 gain an understanding of the Acrobat interface 

 learn how to open a PDF file 

 learn how to use menus 

 learn how to use toolbars 

 learn how to use the task panes 

 learn how to use the Navigation pane 

 learn how to exit Acrobat. 

Acrobat allows you to open and view files created from a myriad of 
programs. It also lets you convert content from many disparate 
sources into a common file format: a portable document format, 
or PDF, while preserving the exact look and content of the original, 
complete with fonts and graphics. 

Once converted, Acrobat provides a plethora of tools and features 
for editing, organising, searching, linking and collaborative 
functions. 

To provide universal access to PDF documents, Adobe offers a free 
program, Adobe Reader, so that anyone can view a PDF file. 
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ACROBAT AND PDFS 
 

 

 

 

 

Who thinks that Acrobat only allows you to view, 
navigate and print PDF documents? Wrong! That 
is what the Adobe Reader software (freely 
available on the Adobe website) allows you to do. 

Adobe Reader is only one component of Adobe 
Acrobat. Other programs are included with Acrobat 
Suite that provide you with tools for creating and 
working with PDF documents. 

What Is Adobe Acrobat? 

One of the great frustrations of computing is receiving a document or picture and not being able to 
view it or print it because you have neither the program that created it nor a program to adequately 
convert it. Well, here’s your answer. 

Adobe Acrobat was created to act as a universal recipient, accepting many file and graphics 
formats, regardless of the application or platform in which they were created, for conversion to its 
Portable Document Format (PDF). And once a document is converted to a PDF file in Acrobat, a 
myriad of features and benefits can be universally applied. For example, using Acrobat you can: 

 combine several documents into a single PDF document 

 reduce the file size associated with documents by selecting one of several PDF file 
compression levels 

 share PDF documents among several reviewers using acrobat.com and use commenting 
and marking-up tools (acrobat.com is a server-based system which allows you to upload or 
share files) 

 create tables of contents and indexes 

 provide document security using passwords, encryption and digital signatures 

 create electronic forms 

 insert multimedia (Acrobat Pro and Acrobat Suite users only). 

What Is Adobe Reader? 

Adobe Reader is a tool found on most computers that lets you view PDF files, as well as providing 
some other functionality. For example, using Reader you can: 

 view PDF files 

 work with acrobat.com to upload or share files 

 save copies of PDFs as long as no security restrictions have been applied 

 save PDFs as text. 

What Is PDF? 

PDF, or Portable Document Format, is a universal file format that was developed by Adobe 
Systems for preserving the fonts, formatting, layout, colours and graphics of any source document. 

As the name implies, PDF files are portable. This means that if you create a page layout on a 
Macintosh using fonts that are generic to Macintosh applications and then convert it to a PDF file, 
you can view this PDF file, complete with the graphics and fonts intact, on a UNIX or Windows 
machine. Multiplatform compliance (for example, being able to share files across different 
computers) is one of the great advantages of PDF files. 

PDF documents are compact, and can be shared, viewed, navigated and printed exactly as intended 
by anyone using the free Adobe Reader. 

PDF is the standard for the secure and reliable distribution and exchange of electronic documents 
and forms worldwide. 
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STARTING ACROBAT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this exercise 
you MUST ensure that your 
computer is switched on... 


Click on the Windows Start 
button, located in the 
bottom left corner of the 
screen, to display the Start 
menu, then select All 
Programs to display the 
submenu 

Adobe Acrobat XI should 
appear in the menu… 


Select Adobe Acrobat XI 
Standard, Pro or Suite to 
open the application 

After a few moments, the 
Acrobat XI Welcome 
Screen will display with 
options allowing you to 
quickly and easily open an 
existing file or create a new 
one 

 

For Your Reference… 

To start Acrobat: 

1. Click on the Start button 

2. Select All Programs > Adobe Acrobat XI 

Standard, Pro or Suite 

Handy to Know… 

 When you use a program frequently, its icon 
will appear on the left side of the Start menu. 
If you want to ensure that the Acrobat icon 
always appears at the top of the Start menu, 
you can pin it there by right-clicking on the 
Acrobat icon on the Desktop and selecting 

Pin to Start Menu. 

When you install Acrobat, it will be added to the 
All Programs menu under the heading Adobe 
Acrobat XI Standard, Pro or Suite, depending 
on the program you have installed. An icon will 

also be created automatically on the desktop during 
installation. If you want a quicker way of starting 
Acrobat, you can create a shortcut on the Windows 
Quick Launch toolbar. 

2 

Note: If your computer is running the Windows 8 operating system, it 
may not have a Start button. In this case, you have several options 
for starting Acrobat from the Windows 8 Start screen. 

 You can begin typing acrobat and then click on Acrobat on 
the Results screen. 

 You can right-click anywhere on the screen, click on All apps 
in the App bar at the bottom of the window, and then scroll to 
and click on the Acrobat tile. 

 You can click on the Acrobat tile if you have pinned it to the 
Windows 8 Start screen. Sam
ple
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THE ACROBAT INTERFACE 
 

 

 

 

 

 

Title bar Contains the name of the open document along with the Minimise, Maximise and Close 

buttons for the window. You can move the window around by dragging the Title bar. 

Menu bar Contains tools for Acrobat, grouped into functional categories. 

Toolbar area Toolbars contain commonly-used tools and commands for managing PDF documents. By 

default, toolbars appear docked in the Toolbar area. Many additional tools can be found 

in the Tools pane. 

Task Pane 

tabs 

Clicking on one of the three default task pane tabs (Tools, Sign and Comment) will open 

the relevant task pane on the right side of the screen. Contained within these task panes 

are task panels which contain options relevant to that particular task pane. By default, the 

panels are collapsed and the task pane is closed with only the task pane tabs displayed. 

As you can see in the above example the Tools pane is open with the Content Editing 

panel expanded, while the other panels below are collapsed. 

Navigation 

pane 

The Navigation pane is an area of the workspace where you can display different 

navigation panels that allow you to browse through the current PDF document. There are 

four navigation panels - Pages Thumbnails, Bookmarks, Attachments and Signatures. 

Each panel has its own Options menu. 

Document 

pane 

Displays the open PDF document. 

 

Acrobat XI continues to present a more 
simplified, uncluttered interface, as first seen in 
Acrobat X. This is achieved by incorporating most 
of the tools in the Tools panel area. Using the 

Tools panel area, along with the other screen 
elements such as the menu bar, toolbars and 
Navigation panel, you are able to use Adobe 
Acrobat to create, edit and distribute PDF files. 

Title bar 

Menu bar 

Tools, Sign 
and Comment 
panel tabs 

Navigation 
icons 

Options 
menu 

Pages panel 

Navigation pane 
(currently 
showing the 
Page 
Thumbnails 
panel) 

Toolbar area 

Document 
pane 

Task panels 
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OPENING A PDF FILE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this exercise 
you MUST ensure that 
Acrobat has started and the 
Welcome Screen is 
displayed... 


Click on Open… in Open a 
Recent File in the Adobe 
pane to display the Open 
dialog box, then navigate to 
the Course Files for 
Acrobat XI folder 

You can also open this dialog 
box by clicking on File then 
selecting Open … 


Click on AC81 Started_1.pdf 
then click on [Open] 


Click on Page Thumbnails 
in the Navigation pane on 
the left side of the application 
window, to display the Page 
Thumbnails panel 

Page thumbnails make 
navigating the document 
easier 

 

For Your Reference… 

To open a PDF document: 

1. Click on Open… in the Adobe pane or click 
on Open file 

2. Select the Look in folder and click on the 
desired file 

3. Click on [Open] 

Handy to Know… 

 The keyboard shortcut for displaying the 

Open dialog box is  + . 

 By default, when opening a document, its 
width will fill the screen horizontally. 

You can open PDF files in Acrobat using 
techniques common to other Windows programs. 
For example, using the File > Open menu 
command, you can select the file you want to 

open from the appropriate folder. You can also 
open a PDF by double-clicking on its filename in 
Windows Explorer or by double-clicking on an icon 
on the desktop. 
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USING MENUS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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 Continue using the previous 

file with this exercise, or open 
the file AC81 Started_1.pdf... 


Click on View on the menu bar 
to display the View menu 

Notice that a few of the menu 
options have an arrow to their 
right. This indicates that they 
have a submenu. Notice also 
that some of the options have 
an icon to their left, indicating 
that the option is available on a 
toolbar… 


Click on View again or press 

 to deselect the menu 

You can also access menu 
commands using the 
keyboard… 


Hold down  and press  
to display the View menu 
again 


Hold down  +  +  to 

display the Tools submenu, as 
shown 


Click elsewhere or press  
twice to deselect the menus 

 

For Your Reference… 

To access menu commands: 

 Click on a desired menu option to select it, or 

 Hold down  and press the underlined 
character in the command, or 

 Press the keyboard combination – these are 
shown to the right of menu options 

Handy to Know… 

 Right-clicking on the screen or on an object 
that you wish to change will display a 
shortcut or context menu. This menu 
displays commands relevant to the selected 
item. 

 You can hide the menu bar by pressing . 

Press  again to redisplay the menu bar. 

The menu bar contains commands that enable 
you to perform operations in your document. 
Acrobat XI features the abridged menu bar as 
first shown in Acrobat X. Many of the commands 

(previously accessed through the menu bar) are 
now available in the Tools panel. The options that 
remain in the Acrobat XI menu bar are considered 
the most commonly-used. 
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USING TOOLBARS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or 
open the file AC81 
Started_1.pdf... 


Point to a tool on any of the 
toolbars– a tooltip will 
appear describing the tool 


Click on Open file to display 
the Open dialog box, then 
click on [Cancel] to close it 


Click on the drop arrow for 
Create – a menu will appear 
showing the relevant options 

– press  to close the 

menu 


Right-click on any grey area 
of the toolbar area to display 
a context menu and point to 
File – a submenu displays 
the File toolbar tools and 
options 


In the context menu, point to 
Page Navigation then select 
First Page to add this tool to 
the Page Display commands 
on the toolbar 


Repeat step 5 to select 
Reset Page Navigation 
Tools to remove the First 
Page tool 

 

For Your Reference… 

Regarding toolbars, you can:  

 Click on a tool to open a function, or on the 
drop arrow to display a tool’s submenu of 
options 

 Right-click on a toolbar, select the toolbar 
and then select the tool(s) to hide or display, 
or reset the default toolbars tools. 

Handy to Know… 

 You can display or hide all toolbars (but not 

the menu bar) by pressing . 

 You can drag any tool from the Tools, Sign 
or Comment panels into the Quick Tools 
toolbar to add it there for easy access. 

By default, Acrobat displays several toolbars in 
the toolbar area at the top of the window. You 
can display and hide toolbars, customise the 
toolbars by adding or removing tools, access 

functions, plus more. Toolbars in Acrobat XI are 
abridged and only include the most commonly used 
tools; the full complement of tools being found in 
the Tools, Sign and Comment panels. 

1 

4 

5 

6 
Sam

ple



Adobe Acrobat - Version XI 

© Watsonia Publishing Page 8 Getting Started 

USING THE TASK PANES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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 Continue using the previous 

file with this exercise, or open 
the file AC81 Started_1.pdf... 


Click on the Tools tab on the 
toolbar to display the Tools 
pane 

Panes contain collapsible 
panels – groups of commands 
organised under headers… 


Click on Content Editing to 
expand the panel – by default, 
only one panel of options will 
be displayed at a time 


Click on Content Editing to 
collapse the panel 


Click on Show or hide panels 
in the top right corner to 
display a menu 

You can see there are more 
panels you could display… 


Click on Print Production to 
display this panel 


Click on Show or hide panels 
and select Allow Multiple 
Panels Open 


Click on Forms to display the 
panel contents 

The Print Production pane has 
not been collapsed this time 
and a scroll bar appears, 
enabling you to scroll through 
the options 

 

For Your Reference… 

To use the task panes: 

 Click on a task pane header to show/hide the 
pane 

 Click on a panel to expand/collapse the panel 

 Click on Show or hide panels for additional 
options 

Handy to Know… 

 The task panes cannot be resized in width. 

 To hide the task pane, click on the name of 
the active task pane. 

There are three task panes: Tools, Sign and 
Comment. Many of the commands previously 
found in the Menu bar are located in the Tools 
pane – this is an area that you will access often. 

The Comment pane contains commands related to 
using comments in a document and the Sign pane 
enables you to sign and certify a PDF and send a 
document to others. 
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USING THE NAVIGATION PANE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise you 

MUST open the file AC81 
Started_1.pdf... 


In the Navigation pane, click on 
Bookmarks to display the 
Bookmarks panel 

You can also open panels using 
the menu system… 


Select View > Show/Hide 
Navigation Panes > Page 
Thumbnails to open the Page 
Thumbnails panel – a bit 
laborious! 


Hover over the border between 
the Navigation pane and 
Document pane until the pointer 
changes to a double-headed 
arrow, then drag to the right to 
widen the Navigation pane – 
release the mouse button 


Repeat step 3 to drag the border 
to the left side of the window, 
then release the mouse button 

Only the icons will be visible... 


Click on Page Thumbnails to 
expand the Navigation pane 
and open the Page Thumbnails 
panel 


Click on Close in the top right 
corner of the Navigation pane 
to hide the pane 

 

For Your Reference… 

To work with the Navigation pane: 

 Open the Navigation pane by clicking on the 
desired icon 

 Close the Navigation pane by clicking on 
the same icon again or by clicking on Close 

 Drag the right edge to adjust panel width 

Handy to Know… 

 In the Navigation pane, click on Options to 
display a list of options that are relevant for 
the selected icon. 

 If you want to delete a page in a PDF, click 
on its thumbnail in the Page Thumbnails 
panel then click on Delete Pages. You can 

also press . 

When you first open a PDF file, the Navigation 
pane will be closed with only the icons visible 
down the left side of the window. You can open 
the pane, alter its width and close it again. Tools  

and an Options menu relevant for each icon, are 
available at the top of the Navigation pane. Each 
icon offers extended functionality, such as 
navigating the document with the Pages panel. 
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EXITING ACROBAT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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 Continue using the previous 

file with this exercise, or open 
the file AC81 Started_1.pdf... 


Click on File > Exit 

If you have made any changes 
to the PDF document, Acrobat 
will prompt you to save the 
changes. In this case we 
haven’t so the application will 
close immediately 

 

For Your Reference… 

To exit Acrobat: 

1. Click on File > Exit 

2. Save your file if prompted 

When you have finished working with a PDF 
document it is important to exit correctly – if you 
don't, you may lose data. If you have made 
changes to the document and have not saved 

them when you choose to exit, Acrobat will ask you 
whether or not you want to save them prior to 
exiting. 

Handy to Know… 

 You can exit Acrobat by clicking on Close in 
the top right corner of the application 
window. 

 You can use the keyboard shortcut  +  
to exit Adobe Acrobat. 
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CHAPTER 2 VIEWING AND PRINTING PDFS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 gain an understanding of the various navigation tools in 
Acrobat 

 learn how to use the navigation tools 

 learn how to change the view of the document 

 learn how to use the Zoom tools 

 learn how to split documents into multiple views 

 learn how to work with multiple open PDF documents 

 gain an understanding of some of the main options in the 
Print dialog box 

 learn how to print a PDF document. 

Both Acrobat and Reader offer many tools that let you find, view 
and navigate PDF documents. 

Once found, you can open and view a single PDF in several 
configurations, as well as open and view multiple PDFs on your 
screen. 

If you require a hard copy of your PDF document, you can specify 
various printing options, preview it and then send it to your printer. 

INFOCUS 
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NAVIGATING PDFS 
 

 

 

 

 

The Navigation pane icons that provide additional navigation properties 
include: 

Page 

Thumbnails 

  

Thumbnails of each page in a document appear in the Page 

Thumbnails panel (as shown). You can quickly display a 

page in the document pane by clicking on its thumbnail. 

Right-clicking on a thumbnail displays a context menu allowing 

you to perform many functions on the document page. 

Bookmarks 

  

Bookmarks let you jump to specific, marked areas or objects in 

a document or perform an action, such as a page view. 

Bookmarks can be created from a table of contents, but they 

can also be created by selecting text, graphics or portions of 

graphics. 

 

Navigation Tools 

The navigation tools in the Page Navigation toolbar provide page-by-page 
movement through a document: instant first page and last page access 
(these tools are hidden by default and can be displayed by right-clicking on 
the Page Navigation toolbar and selecting the desired tool) and; page 
numbering information. 

The Hand Tool 

The Hand tool  provides a ‘grabber’ hand that you can use to move 

within a document. To use this tool, you simply click and drag the page 
around, to display the part of the document that you want to view – a bit like 
moving a page on a table. 

The Hand tool works in conjunction with the tools on the Page Display 
toolbar. For instance, if you want to use the Hand tool to move smoothly 
around the entire document, you must ensure that the Enable Scrolling 
tool is selected. 

Acrobat provides numerous methods for 
navigating a document. For example, you can 
scroll through a document using the scroll bar, 
you can ‘turn the pages’ using the tools in the 

Page Navigation toolbar, or jump to a specific 
page using the thumbnails in the Pages panel of 
the Navigation pane. 

The Scroll Bars 

When the content of a document is too large to fit in the document pane, vertical and horizontal 
scroll bars appear. Your document can be viewed in either Enable Scrolling Mode which means 
that when you scroll, the pages will move up or down smoothly from one to another and it is 
possible to see the bottom of one page at the same time as the top of the next page. It is also 
possible to make the scroll bar less smooth by activating the Single Page Mode, which then 
scrolls in larger increments, so that when you scroll you move from one entire page directly to the 
next entire page. In Single Page Mode, when you drag the scroll box, a thumbnail preview 
appears showing you the page you are up to. You can also right-click on a scroll bar to display a 
context menu. A handy menu option on this context menu is Scroll Here – this lets you move to 
the content that is proportionately located along the scroll bar near where you right-clicked on it. 

The Navigation Pane 

The Navigation pane provides panels identified by an icon that categorise many of the elements 
found in a PDF file, allowing you to quickly focus on the information you want. The panels let you 
keep track of a document’s bookmarks, page thumbnails, signatures and attachments. 

Previous page Next page 

Current page 

Fit to window width and 
enable scrolling 

Fit one full page to 
window 
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