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CHAPTER 1 SETTING WORD OPTIONS 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

All of Microsoft Word’s settings are located in the Word Options 
dialog box. The Word Options control the behaviour and 
appearance of Word, enabling you to adjust the operation of Word 
to suit the way you work. 

In this session you will: 

 gain an understanding of Word Options 
 learn how to personalise Word 
 learn how to set the display options 
 gain an understanding of file locations 
 learn how to set file locations 
 gain an understanding of Save options 
 learn how to set save options. 
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UNDERSTANDING WORD OPTIONS 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Microsoft Word’s settings are accessible via the 
Word Options dialog box. You can open this 
dialog box by clicking on Options in the 
Backstage view. Because there are so many 

settings available, they are grouped into several 
categories which are listed in the pane on the left. 
As you click on a category, the settings grouped in 
that category will display in the pane on the right. 

Category Description 
General These settings control some of the most popular options, including the display and 

enabling of the Mini toolbar and Live Preview, as well as options for personalising 
Microsoft Office. The settings in this category affect all applications in Microsoft 
Office. 

Display The Display options allow you to control the display of documents and the 
information that appears when the document is printed. 

Proofing Proofing options control the autocorrect, spelling and grammar settings. 
Save The location and format used when documents are saved is controlled by the Save 

settings, as well as the way documents are shared. 
Language These settings control the languages that are used in Help and when you edit your 

documents. 

Advanced The Advanced settings control a wide range of options, such as editing, cut and 
paste, display, print and save. 

Customise Ribbon These settings control the content of the Ribbon and its tabs. For example, you can 
use these settings to add commands to the ribbon that are not included by default. 

Quick Access Toolbar These settings control the content of the Quick Access Toolbar. 

Add-Ins Add-ins are special programs that bring additional functionality to Microsoft Word. 

Trust Centre The settings that protect your documents are stored in the Trust Centre. 
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PERSONALISING WORD 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Try This Yourself: 
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 Before starting this 

exercise you MUST 
ensure that Word has 
started and that a blank 
document is open... 


Click on the File tab and 
click on Options to open 
the Word Options dialog 
box 


Click in User name and 
type your name 

If text already appears in 
the field, triple-click in the 
field to select it, then type 
your name... 


Press  to move to 
Initials then type your 
initials 


Click on the Advanced 
category then scroll down 
to the bottom of the 
settings 


Click in Mailing address 
and type a fictional 
address 


Click on [OK] to save the 
settings 

 

For Your Reference… 

To personalise Word: 
1. Click on the File tab   
2. Click on Options 
3. Enter relevant details in User name, Initials 

(General) and Mailing address (Advanced) 

Handy to Know… 

 The information that you enter in the Mailing 
address field will be used by Microsoft Word 
as the default return address in the 
Envelopes and Labels feature. 

1 
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Every time you work in a Microsoft Office 
application, user information is added to the file 
behind the scenes. Some of this information is 
found on the General tab of the Word Options 

dialog box. The entries in these fields are used in 
various functions in Word such as cover pages, 
tracking changes and comments. User name is 
also used as the Author in Document Properties. 
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SETTING DISPLAY OPTIONS 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Try This Yourself: 
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Before starting this exercise 
you MUST ensure that a 
blank doucment is open... 


Type The quick brown fox 
jumps over the lazy dog. 


Press ,  and then 

 to repeat the key 
strokes 

Your text should look like 
that shown in the sample... 


Click on the File tab then 
click on Options 


Click on Display to see the 
display settings 


Click on the checkbox for 
Show all formatting 
marks until it appears with 
a tick then click on [OK] 

The spaces, paragraph 
markers and tabs will now 
be visible in the text.... 


Click on the File tab then 
click on Options 


Click on Display then click 
on the checkbox for Show 
all formatting marks to 
remove the tick 


Click on [OK] 

The formatting marks will 
be hidden again 

 

For Your Reference… 

To set the display options: 
1. Click on the File tab  
2. Click on Options 
3. Click on Display 
4. Make the required changes then click on 

[OK] 

Handy to Know… 

 Any page background colour that you apply 
to the document will not print unless you 
select Print background colours and 
images under Printing options in the 
Display settings. 
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The Display options found in the Word Options 
dialog box control the appearance and behaviour 
of documents when they are displayed and 
printed. For example, if you prefer to work with 

the formatting marks displayed, you can turn some 
or all of them on. You can also choose to print 
document features that are normally not printed, 
such as the document properties. 
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UNDERSTANDING FILE LOCATIONS 
 
 
 
 
 
 
 
 
 
 

 
 
 
  
 
 
 
 
 
 
 
 
 
 
 

Different types of files that you might need to 
access in Microsoft Word are stored in various 
locations either on your computer or on a server. 
The File Locations dialog box records the 

default storage locations for documents, templates, 
clip art and other types of files. This can be 
accessed via the Advanced settings in the Word 
Options dialog box. 

The locations of different file types are recorded 
in the File Locations dialog box (as shown 
below). The role of each file type is discussed 
here. 

Documents 

The documents are the files that you create in 
Word. The folder specified under Location 
determines where Word will save your documents 
and where it will look when you click on the File 
tab and click on Open. 
By default, the folder location of Documents is 
the Documents folder for the user who is 
currently logged on. However, if you prefer to 
save your documents in another location, you can 
save time by changing the Location for 
Documents to your preferred folder. 

Clipart Pictures 

If you insert pictures and other graphics regularly 
into your documents, you can save time by storing   

 the images in a specific folder and setting this folder as the Location for Clipart pictures. When you are 
ready to insert an image and you click on Picture in the Insert tab, Word will display the Insert Picture 
dialog box with this folder open, except for the first time in a Word session – in which case Word will open 
the My Pictures folder. 

User Templates 

If you create your own Word templates, you probably want to be able to access them via the My 
Templates page in the New dialog box. Normally, templates are automatically saved in the correct folder, 
but if you want to be able to copy other templates into the right location, you can find the folder under User 
templates in the File Location dialog box. Click on User templates and then click on [Modify] to access 
the entire path name. Click on [Cancel] to close the dialog box without making any changes. 

Workgroup Templates 

If you share workgroup templates on a network, or prefer to keep your own templates in a folder other than 
the User Templates, this location can be specified under Workgroup templates. 

AutoRecover Files 

This option specifies the location in which files are stored when they are saved to enable autorecovery. 

Tools 

This is the location of alternative proofing tools such as your custom dictionary. 

Startup 

The Startup folder is a secure folder which is initially empty. If you have a macro that you want to run 
automatically whenever you start Microsoft Word, place the file containing the macro in this folder. 
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SETTING FILE LOCATIONS 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Try This Yourself: 
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Before starting this 
exercise you MUST 
ensure Word has 
started... 


Click on the File tab  


Click on Options then 
click on Advanced 


Scroll to the bottom of the 
box and click on [File 
Locations] to open the 
File Locations dialog box 


Ensure Documents is 
selected under File 
types, then click on 
[Modify] to open the 
Modify Location dialog 
box 


Navigate to and click on 
the Course Files for 
Word 2010 folder 


Click on [OK] to apply the 
changes 


Click on [OK] to close the 
File Locations dialog box 


Click on [OK] to close the 
Word Options dialog box 


Click on the File tab and 
click on Open to display 
the Open dialog box – the 
course files folder will 
open – then click on 
[Cancel] 

 

For Your Reference… 

To set file locations: 
1. Click on the File tab and click on Advanced 
2. Scroll down to and click on [File Locations] 
3. Click on the File type and click on [Modify] 
4. Locate the folder then click on [OK] three 

times 

Handy to Know… 

 When you set the Clipart pictures location, 
this folder will not be opened the first time 
you display the Insert Pictures dialog box – 
the My Pictures folder will be. Navigate to 
the correct folder, insert an image and then 
this folder should open automatically next 
time (during the current Word session). 

5 

6 

By default, Microsoft Word will set up some of the 
file locations for the different file types during 
installation. However, you can change these at 
any time. For example, if you keep all of your 

documents for a specific client in an appropriately 
named folder, you can specify this folder in File 
Locations. This way, Word will automatically look 
there when you open or save files. 
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UNDERSTANDING SAVE OPTIONS 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

If you thought that saving a document was as 
simple as clicking on the Save tool  or 
pressing  + , you’d be right – from your 
perspective. From Word’s perspective, however, 

there is a whole lot more that goes on when you 
save a document. The operation is controlled by 
the many save settings that appear in the Word 
Options dialog box. 

Save Settings 

The Save settings appear in two categories in the Word Options dialog box – Save and Advanced. The 
Save category of settings includes the following options: 

Save files in this format Word allows you to save your documents in a wide range of formats. Whatever 
you select here will be the format that Word uses automatically to save the file 
unless you specify a different format when you save. 

Save AutoRecover 
information every x 
minutes 

Word automatically creates a document recovery file at the interval you specify in 
minutes. You can specify a time from 1 to 120 minutes. If Word crashes for any 
reason (after initially saving the file), you can open the file you were working on 
and restore the latest AutoRecovery file which will be labelled when I closed 
without saving under Versions in the Info window of the Backstage. Opening 
this file will not only restore any data that you had changed, but it will also restore 
any state changes that you had made such as window zooming, opening task 
panes and the like. 

Keep the last autosaved 
version if I close without 
saving it 

If you close a document without saving it, enabling this option will ensure a version 
of your file will be created and kept temporarily (for up to four days). You can 
recover the unsaved version of a document by clicking on Recover Unsaved 
Documents at the bottom of the Recent window in the Backstage as long as you 
have also enabled AutoRecover by ticking Save AutoRecover information 

every x minutes (see above).  

AutoRecover file location This is the folder in which the AutoRecover files are stored. 

Default file location This is the folder in which documents are automatically stored. It is also the folder 
that is opened when you click on the File tab and click on Open. This is the same 
folder as that shown in File Locations. 

Save checked-out files to This specifies whether or not to save checked-out files to your computer or to the 
server. It is used for document sharing.   

Server drafts location This specifies the local server drafts location that is used if your checked-out files 
are stored locally. 

Embed fonts in the file This embeds the fonts in the document so that if the file is opened on a computer 
that doesn’t have the fonts, they can be accessed from the document. This 
preserves the appearance of your document. 

Advanced Save Settings 

There are a series of save settings located under Save and Preserve fidelity when sharing this 
document in the Advanced category of Word Options. These are: 

Prompt before saving 
Normal template 

The Normal template is used to create blank documents. If you leave this 
checkbox clear, any changes to the Normal template will be saved automatically. 
Otherwise, Word will prompt you to confirm the changes. 

Always create backup 
copy 

This creates a backup copy of a document each time you save it. The backup 
copy is stored in the same folder as the document. 

Copy remotely stored files 
onto your computer, and 
update the remote file 
when saving 

This option temporarily stores locally a copy of a file that you usually store on a 
network or removable drive. When you save the local copy, Word saves your 
changes to the original copy. If the original file is not available, Word prompts you 
to save the file in another location to avoid losing data. 

Allow background saves This forces Word to save the document as you are working. 

Save form data as 
delimited text file 

This allows you to save form data in a comma-delimited format in a text file. You 
can then use the text file to import the form values into a database program. 

Embed linguistic data This saves speech and handwritten data. 
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SETTING SAVE OPTIONS 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Try This Yourself: 
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Before starting this 
exercise you MUST 
ensure Word has 
started... 


Click on the File tab and 
click on Options to open 
the Word Options dialog 
box 


Click on the Save 
category to display the 
save settings 


Click on the drop arrow  
for Save files in this 
format and select Word 
97-2003 Document 
(*.doc) 


Click on [OK] to save the 
changes 


Click on the File tab and 
click on Save 

Notice that the Save as 
type is automatically Word 
97-2003 Document 
(*.doc)... 


Click on [Cancel] 


Repeat steps 1 to 4 and 
change Save files in this 
format back to Word 
Document (*.docx) 

 

For Your Reference… 

To set save options: 
1. Click on the File tab 
2. Click on Options 
3. Click on Save or Advanced 
4. Change the setting as required and click on 

[OK] 

Handy to Know… 

 The Save as type setting can be changed at 
the time you save a file but by making the 
change in Word Options, the format you 
need will appear automatically saving you 
time and reducing the likelihood that you’ll 
use the wrong format. 

2 

5 

The Save settings in Word reside in the Word 
Options dialog box. They can be used to modify 
the way Word saves documents, enabling you to 
create backup copies automatically or specify a 

different default save format. This is great, for 
instance, if you need to save all of your documents 
in Word 97-2003 Document format for 
compatibility reasons. 
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CHAPTER 2 NAVIGATION PANE 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

As its name implies, you can use the Navigation pane to navigate 
a document. You can either navigate to a specific page or heading 
within the document.  
But that’s not all it can do.  
As long as you have applied Word’s Heading styles to the headings 
in a document, you can use the Navigation pane to get a clear 
understanding of the logical flow of a document’s content. And then 
if you think anything is missing or in the wrong location, you can use 
the Navigation pane to quickly edit the document including 
inserting and deleting headings and moving headings and their 
content to a new location. 

In this session you will: 

 learn how to navigate a document using the Navigation 
pane 

 learn how to review the heading levels in a document 
using the Navigation pane 

 learn how to edit headings using the Navigation pane 
 learn how to add headings and subheadings using the 

Navigation pane 
 learn how to move headings using the Navigation pane. 

INFOCUS 
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NAVIGATING DOCUMENTS 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Try This Yourself: 
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Before starting this exercise you 
MUST open the file W813 
Navigation Pane_1.docx... 


If the Navigation pane is not 
displayed to the left of the document 
window, click on the View tab of the 
ribbon and tick Navigation Pane in 
the Show group as shown 


Click on the Browse the pages in 

your document tab  near the top 
of the Navigation pane 
Browsing the page thumbnails gives 
you a bird’s eye view of a document 
– this document has 16 pages as 
shown by the 16 thumbnails… 


Scroll down to and click on 
thumbnail 14 to display page 14  


Click on the Browse the headings 

in your document tab   
The document’s headings and 
subheadings will display in a clear 
top to bottom arrangement. They are 
indented based on their heading 
level which range in this case from 
Heading 1 (top-level heading) to 
Heading 4. You can quickly navigate 
to the desired section in a 
document… 


Click on Alpheius Renovations 
Marketing Plan (at the top of the 
Navigation pane) to move to the 
first heading in the document 

 

For Your Reference… 

To navigate with the Navigation pane: 
 Click on a heading in the Browse the 

headings in your document tab to move to 
that heading in the document 

 Click on a thumbnail in the Browse the 
pages in your document tab to move to 
that page in the document 

Handy to Know… 

 You can close the Navigation pane by 
clicking on close . 

 You must apply Word’s heading styles (eg, 
Heading 1, Heading 2 and so on in the 
Styles gallery on the Home tab) to each 
heading for them to display with the correct 
indentation in the Navigation pane.  

1 

2 

When you open a document, the Navigation 
pane will display by default (unless you’ve turned 
off this feature). This handy pane lets you quickly 
navigate documents by clicking on a heading in 

the outline to move to that heading or by clicking on 
a page thumbnail to move to that page. The 
Navigation pane is ideal to use particularly when 
you are working with long documents. 
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VIEWING HEADINGS 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Try This Yourself: 
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Continue using the previous file with 
this exercise, or open the file W813 
Navigation Pane_1.docx... 


Ensure the Navigation pane is 
displayed 


Right-click on any heading in the 
Navigation pane and select 
Collapse All 

All Heading 2 and lower headings 
will collapse. Only the document title 
should be listed but as you can see, 
the Supporting Documents heading 
is also displayed – you can fix easily 
this … 


Right-click on Supporting 
documents, select Demote then 
scroll down to the bottom of the 
Navigation pane and check that the 
heading has been indented from a 
level 1 to level 2 heading 

Let’s check the heading levels of the 
various headings now – this makes 
it easy to ensure the correct style 
has been applied to each heading… 


Repeat step 2 to collapse all 
headings and then right-click on the 
top-level heading and select Show 
Heading Levels > Show Heading 
2 


Repeat step 4 to show all Heading 
3 headings 


Right-click on a heading and select 
Expand All 

 

For Your Reference… 

To view heading levels: 
1. Right-click on any heading in the Navigation 

pane and select Collapse All 
2. Right-click on the top-level heading and 

select Show Heading Levels > Show 

Heading # 

Handy to Know… 

 When you promote (outdent) or demote 
(indent) a heading in the Navigation pane, 
Word will also automatically apply the 
appropriate heading style such as Heading 
1, Heading 2 and so on to the headings in 
the document. 
 

2 3 

You can use the Navigation pane to quickly 
check that you have applied the appropriate 
heading style to each heading in a longer 
document, such as a business plan. You can do 

this by collapsing all headings and then 
progressively showing the various heading levels. If 
a heading is indented incorrectly, simply promote or 
demote it as desired and Word will do the rest. 

4 5 Both Heading 1 and 
Heading 2 level headings 
will be displayed when 
you show Heading 2 
headings 

And consequently, 
Heading 1, Heading 2 
and Heading 3 level 
headings will be 
displayed when you 
show Heading 3 
headings 
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EDITING HEADINGS 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file W813 Navigation 
Pane_2.docx... 


Ensure all headings are 
displayed in the Navigation 
pane 

Originally when we created 
this document, all headings 
were numbered. If you look at 
the Level 3 headings beneath 
Current Market Position near 
the top of the Navigation pane, 
you’ll see that we missed 
removing the numbers from 
the Processes heading… 


Click on 2.6 Processes to 
move to that heading in the 
document, then press  four 
times to delete 2.6 and the 
space from the left of the 
heading 

The heading in the Navigation 
pane will update as you edit 
the heading in the docume 

 

For Your Reference… 

To edit a heading using the Navigation pane: 
1. Click on the heading in the Navigation pane 

2. Edit the text in the document as desired  

Handy to Know… 

 You can delete a heading and its content 
(including any subheadings under the 
heading) using the Navigation pane. To do 
this, right-click on the desired heading and 
select Delete. You cannot delete the last 
heading in a document using this method. 
 

1 

2 

If your document has lots of headings, chances 
are that they will not be named consistently 
throughout the document. For instance, you may 
have used plurals for some headings (Editing 

Headings vs. Editing A Heading), used different 
cases (Editing Headings vs. Editing headings) 
and more. The Navigation pane provides a clear 
list in which you can check (and edit) headings. 
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