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CHAPTER 1 THE OFFICE 2010 INTERFACE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

A computer interface refers to the way it looks and works. If you’re 
upgrading from Office 2003 or earlier you’ll certainly notice quite a 
few differences in the way Office 2010 looks over previous versions 
that you’ve worked with. For a start there’s a new Ribbon which 
replaces the old menu system. And even upgraders from Office 
2007 will need to become acquainted with the new Backstage 
view. 

In this session we’ll explore some of the new interface features as 
well as explore how existing ones have changed and morphed in 
Office 2010. 

 

INFOCUS 

In this session you will: 

 gain an understanding of the new user interface 
(changed in 2010) 

 learn how to start an Office 2010 application 

 gain an understanding of how the Ribbon looks and 
works (new in 2007) 

 learn how to use the Ribbon (new in 2007) 

 learn how to use the keytip badges on the Ribbon (new 
in 2007) 

 learn how to minimise the Ribbon (new in 2007). 
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UNDERSTANDING THE OFFICE 2010 INTERFACE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you’re upgrading from Microsoft Office 2003 
you’re in for a big shock when you open an 
Office 2010 application. The long-serving, 
traditional menu structure has been replaced with 

a new Ribbon entity which was first introduced in 
Office 2007. If you’re upgrading from Office 2007 
then you’ll be pleasantly surprised by the changes 
Microsoft have made in Office 2010.  

Microsoft’s Problem… 

There’s an old cliché – if it ain’t broke it don’t need fixin’. Okay, so why then would Microsoft totally 
change a user interface that has worked well for countless previous versions and still works well in many 
other applications? Why get rid of menus and toolbars? 

Believe it or not there’s a special group of people at Microsoft whose job it is to design menu systems 
and ways for you to interact with Office applications – this is the Office User Experience team. As early 
as 2003 they realised they had a couple of problems. Firstly, surveys were indicating the users were 
having real problems finding commands on the menus, and secondly, the menus, toolbars, and task 
panes were getting far too overcrowded and overburdened. 

Microsoft’s Solution… 

To tackle these problems the OUE team looked at all of the features within an application and split them 
into two main types – IN features and OUT features.  

IN features are ones that do something to the content of a document, or workbook, or email message. 
Things like changing fonts, manipulating styles, adding headers and footers, changing margins, are all 
examples of IN features. With these features you need to be able to see your content on the screen. 

OUT features are those features that do something to the content that has been created. Saving the 
content, sending it to a colleague, printing it, are all examples of OUT features – these OUT features are 
ones that generally don’t change the look and feel of content as it appears on the page. 

Building on this idea of IN and OUT features the OUE team developed a new way of working with Office 
known as the Fluent User Interface (the FUI – or as some unkind critics refer to it: the phooey). The FUI 
is actually made up of two components: the Ribbon takes care of IN features and the Backstage takes 
care of OUT features. 

The Ribbon… 

The Ribbon was introduced in Office 2007 and remains virtually unchanged in Office 2010. At first 
glance it appears like a toolbar on steroids. It is actually made up of a series of tabs across the top 
which, when clicked, display a series of buttons and boxes (a bit like a toolbar). It changes depending 
upon what you are doing in your document, and it also shrinks and expands depending upon the current 
sizing of the application window. 

The Backstage… 

The Backstage is new in Office 2010 and replaces a rather clunky way of handling OUT features in 
Office 2007 known as the Control button - yuk. When you are in the Backstage you don’t see the content 
of your document. It is like a mini-application in itself and will display things like document information, 
print preview, options for sharing your work with others and much more.  

We think it is brilliant. Unlike previous menu structures all of the OUT features are in one easy to find 
location. It also presents you with a lot of information about your content that has always been there but 
has been a pain in the proverbial to find. 

In Summary… 

If you are upgrading from Office 2003 or earlier the Ribbon will cause some frustration until you get used 
to it. We have found that after persevering with it one day the penny drops and it all makes sense. If you 
are upgrading from Office 2007 you’ll find the Ribbon has changed very little - no new surprises. 

Whether you are upgrading from either Office 2003 or 2007 we believe you’ll find the Backstage a 
breeze, and maybe even a joy, to work with.  
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STARTING AN OFFICE 2010 APPLICATION 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Try This Yourself: 

Before you begin, ensure that your 
computer is switched on and that the 
Windows desktop is displayed on 
your screen. These instructions are 
based on Windows 7 but they are 
virtually the same for Windows Vista 
and Windows XP… 


Click on the Windows Start 
button (it’s a round button with 
a Windows logo on it) at the 
bottom left-hand corner of the 
screen to display the menu 


Click on All Programs 


Click on Microsoft Office 


Click on Microsoft Excel 2010 

After a few moments of huffing 
and puffing Excel will start with 
a blank “workbook” on the 
screen – the workbook 
appears like an electronic 
sheet of paper ruled into 
columns and rows 

 

For Your Reference… 

To start an Office 2010 application: 

1. Click on the Windows Start button 

2. Click on All Programs 

3. Click on Microsoft Office 

4. Click on the desired application  

Handy to Know… 

 If you have accessed an application several 
times it should appear in the first part of the 
Start menu – this means you won’t need to 
continue to the All Programs menu. 

 

Starting an application is a feature of the 
operating system like Windows 7 or Windows 
Vista and has little to do with Microsoft Office 
2010 itself. So starting an Office 2010 application 

is determined largely by the operating system you 
are using. We need an application open to see 
some of the new features, so in this topic we’ll open 
Microsoft Excel 2010. 

1 

2 

4 

3 

Sam
ple



Microsoft Office 2010 - Upgrading 

© Watsonia Publishing Page 4 The Office 2010 Interface 

UNDERSTANDING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Ribbon was first introduced into selected 
Microsoft Office 2007 applications as a 
replacement for the previous menu and toolbars 
system. In Office 2010 the Ribbon is now built 

into all applications. The Ribbon at first glance 
appears like a bigger version of a toolbar because 
the commands are represented using buttons much 
the same as former toolbars. 

The Components of the Ribbon 

At first glance the Ribbon may seem a little overwhelming. In reality though it is quite structured and 
logical in its approach. 

Commands, which appear usually as big or small buttons, are organised into logical groups – you’ll see 
the names of these groups at the bottom of the Ribbon. If you’re looking for a command that will change 
the colour of a font you can be pretty confident that you’ll find what you’re looking for in the Fonts group. 

There are way too many commands for them to appear at the same time on the Ribbon. So the 
command groups are collected under a series of tabs which appear at the top of the Ribbon. These 
tabs are designed to relate to a specific activity: e.g. Inserting objects into a document, changing the 
Page Layout of a document, adding References in a document, and the like. 

The Ribbon is a dynamic entity also. To avoid clutter some tabs only appear when they are needed. For 
example, there is a special tab for Headers and Footers in Word that appears only when you are 
editing a header or a footer. An improvement in Office 2010 is the ability to perform some basic 
customisation of the Ribbon – you can show/hide tabs, build new tabs, and add commands to different 
tabs. 

Tabs are used to organise groups 

Groups are used to organise commands 

Commands 
appear as 
buttons 

Understanding Commands 

Commands are usually represented as 
buttons on the Ribbon. Some are small 
while others are large. The command is 
activated by clicking on the relevant 
button. If you are unsure about what a 
command does you can hover the mouse 
over it and a tool tip will appear to 
describe the command’s function. 

Some commands have drop arrows 
associated with them. Clicking on a drop 
arrow displays further options or 
commands. 
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USING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before trying this ensure that 
Microsoft Excel 2010 has 
started… 


Examine the groups on the 
Home tab 

These are the most 
commonly used 
commands, including copy 
and paste, font and number 
formatting, styles and 
editing... 


Click on the Insert tab 

The commands on this tab 
are used to create tables, 
illustrations, charts, 
headers and footers, text 
objects and symbols... 


From the Insert tab click on 
Line in the Charts group to 
display the 2-D Line gallery 

A range of charts will 
appear which can be 
inserted into the 
worksheet… 


Click on some of the other 
tabs across the top of the 
Ribbon (Page Layout, 
Formulas, etc) and 
examine the commands on 
them 


Click on the Home tab 

 

For Your Reference… 

To use the Ribbon: 

1. Click on a tab to display the commands 

2. Click on a button to activate a command, 
display a gallery, or display a dialog box  

Handy to Know… 

 Believe it or not Microsoft has developed a 
game that is supposed to help you learn to 
use the Ribbon. It’s called Ribbon Hero and 
can be downloaded from: 
www.officelabs.com/ribbonhero 

 

1 
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The job of the Ribbon is to make it easy to find, 
then to use the appropriate tool to get the job 
done. When you look for a command try to think 
about which tab it might be on. For example, if 

you want to insert a picture there’s a good chance 
you’ll find the command on the Insert tab. Trying to 
think like the Ribbon will be far better than trying to 
memorise where everything is located. 
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USING RIBBON KEY TIPS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before trying this ensure that 
Microsoft Excel 2010 has started… 


Press  to display the key 
tip badges for the tabs 


Press  to display the Page 

Layout tab and to see the key 
tip badges for these 
commands 


Press  to display the 

Margins options 

Here you could use the  or 

 keys to move through the 

options, or  to see Custom 

Margins… 


Press  twice to return to 

the Tab level of key tips 


Press  to access the 

Formulas tab 


Press  five times and 

notice that Logical is selected 


Press  to see a list of 

Logical functions, then press 
 several times to move 

down the menu 


Press  to abort the 

operation 

 

 

For Your Reference… 

To use KeyTip Badges to access commands: 

1. Press  to display the KeyTip Badges 

2. Press the letter key of the command or tab 
that you want to select 

Handy to Know… 

 You can still use the shortcut keys for menu 
commands that were available in previous 
versions of Office. For example,   +  

applies bold to selected text. 
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The Ribbon is normally accessed with a mouse. 
However you can also use the keyboard to 
access Ribbon commands. When you press the 

  key on the keyboard, alphabetical labels, 

known as key tip badges, appear on the Ribbon. 
Pressing a key on the keyboard will activate the 
corresponding command on the Ribbon just as if 
you’d clicked the command with the mouse. 
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MINIMISING THE RIBBON 
 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before trying this ensure that 
Microsoft Excel 2010 has 
started… 


Click on the Insert tab to 
display the Insert 
commands 


Double-click on the Insert 
tab to minimise the ribbon 

While the tabs stay visible, 
the rest of the commands 
are hidden... 


Click on the Page Layout 
tab to temporarily redisplay 
the ribbon, this time with 
the Page Layout 
commands 


Click anywhere in the 
worksheet 

The ribbon will hide again – 
it only becomes visible 
when you need it... 


Double-click on the Insert 
tab to redisplay the Ribbon 
permanently again  


Click anywhere in the 
worksheet 

This time the ribbon has 
been redisplayed 
permanently and doesn’t 
disappear when you aren’t 
using it... 

 

For Your Reference… 

To hide/display the Ribbon: 

1. Double-click on the active tab to hide the 
Ribbon 

2. Click on a tab to see the Ribbon temporarily 

3. Double-click on a tab to redisplay the 
Ribbon permanently 

Handy to Know… 

 There are special buttons at the right of the 

Ribbon that also control minimising   and 

maximising  of the Ribbon. When a 
Ribbon is in its minimised state a pin button 

 appears which will make the Ribbon 
large and permanent again. 
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The Ribbon at the top of the screen, valuable as 
it is, does tend to occupy a reasonable amount of 
space. You can minimise the Ribbon so that only 
the tabs appear visible. You can minimise the 

Ribbon as a once-off operation, or have it remain 
constantly minimised displaying full commands only 
briefly while a tab has been clicked. 

Look closely here and you’ll see that the Ribbon 
is actually sitting over the worksheet – you can’t 
see rows 1 and 2 because they are being 
obscured by the Ribbon. 
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UNDERSTANDING THE QUICK ACCESS TOOLBAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

There is still one toolbar left in Office 2010. The 
Quick Access Toolbar, known as the QAT, 
appears at the top left-hand corner of the screen. 
It provides access to the command tools you use 

frequently, such as Save, and includes by default 
the Undo and Redo buttons. You can add more 
tools to the Quick Access Toolbar to make finding 
favourite commands easier. 

The Quick Access Toolbar (QAT) 

The Quick Access Toolbar is positioned at 
the top left corner of the application screen. 
In its default state, it includes the Save tool, 

the Undo tool and the Redo tool. 

Adding Commands to the QAT 

Appearing immediately to the right of the Quick 
Access Toolbar, the Customise Quick Access 
Toolbar tool displays a list of commonly used 
commands that you can add to the toolbar. You 
can select the items that you want to add. The 
ticks that appear to the left of the menu options 
show you that an option is already displayed. 

Alternatively you can right click any command on 
any Ribbon tab to see a menu of options. The 
Add to Quick Access Toolbar option will add 
the command as a tool to the QAT. 

Removing Commands from the QAT 

When you add a command to the QAT it still 
exists on the Ribbon as it did before – the QAT 
just provides an additional place to access the 
command. 

Removing a command from the QAT requires 
you to right click the command and choose the 
Remove from Quick Access Toolbar option. 
This will only remove it from the QAT – the 

command on the Ribbon will remain unchanged. 
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LAUNCHING DIALOG BOXES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before trying this exercise ensure 
that Microsoft Excel 2010 has 
started… 

 
Point to the dialog box 
launcher  in the Font 
group on the Home tab to 
display a tooltip which 
explains what will happen 

 
Click on the dialog box 
launcher  to display the 
Format Cells dialog box 

This dialog box has a 
selection of controls to make 
formatting cells easier... 

 
Click on the Border tab 

This displays additional 
controls that you can use to 
adjust the borders around the 
active cell or range of cells... 

 
Click on [Cancel] to close 
the dialog box without doing 
anything 

 
Some commands on the 
Ribbon automatically launch 
a dialog box… 

 
Click on the Page Layout 
tab, then click on Print Titles 
in the Page Setup group to 
display the Page Setup 
dialog box 

 
Click on [Cancel] 

 

For Your Reference… 

To launch a dialog box: 

1. Click on the dialog box launcher tool  to 
the right of a group name 

Handy to Know… 

 In some situations the dialog box launcher 
actually displays a task pane – a pane is like 
a panel on the side of the screen. For 
example, if you click on the dialog box 
launcher in the Clipboard group on the 
Home tab, the Office Clipboard task pane 
appears. 

1 

2 

Dialog boxes still remain in Office 2010. Indeed 
many remain unchanged. While commands on 
the Ribbon are quick and convenient they don’t 
always provide all of the options available to you. 

The Font group on the Home tab is a classic 
example. To see all of the options you can launch 
the relevant dialog box using the dialog box 
launcher tool l to the right of the group’s name. 
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UNDERSTANDING THE STATUS BAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

While the Status Bar is not new, in Office 2010, 
applications have status bars that share a 
common look and feel. At its left the Status Bar 
provides you with information about the 

document and application that is currently active – 
it usually changes depending upon your current 
document. At the right are controls for viewing the 
current document and also zooming in and out. 

 Information 

 

The information area shows you information about either the application or 
the document (file) that you are working with. In the Word example above 
you are provided with page information, Excel shows the current workbook 
mode (Ready), while PowerPoint shows you what slide and theme you are 
working with. Note though, that this is the most changeable part of the 
status bar and will show different information depending upon what you 
are doing. 

 View Tools The View tools allow you to change the view of the worksheet. The views 
vary according to the application. 

 Zoom Level This button displays the current zoom percentage. If you click on the 
button, the Zoom dialog box will appear so that you can select a specific 
zoom percentage. 

 Zoom Slider The Zoom Slider indicates the current zoom level, where the centre mark 
indicates 100%. You can either drag the marker  to the left or right, or 

click on a specific point of the slider to set a zoom percentage. You can 
also click on the buttons at either end of the slider to zoom in   or zoom 
out . 

 Resize Icon The Resize icon is visible in the window if the screen is not maximised. It 
allows you to change the size of the window by dragging in or out. 

 

 

Word’s Status 
Bar… 

Excel’s Status 
Bar… 

PowerPoint’s 
Status Bar… 

1 2 3 4 5 
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UNDERSTANDING THE BACKSTAGE VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Ribbon allows you to work on the content in 
a worksheet – you can add more content, colour 
it, chart it, analyse it, copy it, and much more. 
The Backstage, which is accessed using the File 

tab, allows you to do something with the content 
you create. You can save it for reuse later, print it 
on paper, send it via email, and more, using the 
options found in Backstage view. 

Backstage Tabs 

The Backstage tabs provide more options for 
working with a file 

 

Provides status information about 
the current file, and allows you to 
manage versions and permissions 

 

Provides a list of recently saved 
files 

 

Allows you to create a new file 
and provides access to a huge 
gallery of templates 

 

Allows you to print the current file 
and also previews it 

 

Allows you to share your file with 
other people 

 

Provides access to Microsoft’s 
help network and also provides 
licensing information about your 
software 

 

The Backstage Screen 

The File tab on the Ribbon is 
not a normal tab – as you can 
tell by the fact that it is coloured. 
Clicking on the File tab launches 
a mini-program within Microsoft 
Office known as Backstage 
View. Backstage, as it’s known 
for short, occupies the entire 
screen although the tabs from 
the Ribbon still remain visible at 
the top. 

At the left of the Backstage is a 
navigation pane which is made 
up of Quick commands, 
smallish buttons which will 
perform an operation 
immediately, and largish tabs 
which display more options and 
information to the right of the 
screen. 

The whole underlying purpose of 
the Backstage is to allow you to 
protect your data, to share it with 
others, and to provide you with 
valuable information both about 
your data and the application 
you are working in. 

Quick Commands 

The Quick commands provide immediate 
access to an operation. 

 
Saves the current file 

 
Allows you to save the current 

file under a different name or 
location 

 
Opens a previously saved file 

 
Closes the current file 

 
Provides access to 
supplementary programs 

 
Provides access to options 
that allow you to control how 
the application looks and 
works 

 
Allows you to close and exit 
from the application 
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ACCESSING THE BACKSTAGE VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before trying this exercise 
ensure that Microsoft Excel 
2010 has started… 

 
Click on the File tab on 
the Ribbon to display the 
Backstage view and click 
on the Info tab 

 
Spend a few moments 
studying the properties, 
dates, and related people 
information at the right 

 
Click on the Print tab (at 
the left) to see the printing 
options 

If the worksheet has data 
in it a preview of how the 
printing will look will 
appear. If this is a new 
worksheet no preview will 
appear… 

 
Click on the Help tab (on 
the left) to see the help 
options and also product 
licensing and information 

 
Click on the Home tab of 
the Ribbon to close 
Backstage view and 
return to the worksheet 

 

For Your Reference… 

To access the Backstage view: 

1. Click on the File tab on the Ribbon 

2. Click on the desired tab or quick command 
at the left 

Handy to Know… 

 You can also close the Backstage view by 

pressing the  key on the keyboard. 
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The Backstage View provides options for 
working on files and key information about the 
status of the Office 2010 application you are 
using. It is usually accessed by clicking on the 

File tab to the left of the Ribbon but can also 
appear when specific commands and options in the 

Ribbon have been selected. 
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